Impatica Knowledgebase

KB-000426: Does the Impatica software support the BlackBerry Storm?

We do support the BlackBerry Storm.

Please make sure that you have upgraded your ShowMate firmware to the latest version.  Instructions for doing so are located in this article: https://www.impaticize.com/impkb/questions/423/

Also make sure that you have upgraded the Impatica Presentation Viewer and the Impatica Connector to the latest versions, which you can download here: http://www.impatica.com/bb/


Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favoritesAdd to favorites

User Opinions (1 vote)

100% thumbs up 0% thumbs down

How would you rate this answer?

Helpful
Not helpful
Thank you for rating this answer.