Impatica Knowledgebase

KB-000414: Does the ShowMate support the BlackBerry Bold?

The Impatica ShowMate does support the BlackBerry Bold.

You need to upgrade:
 
1- The handheld software:

http://www.impatica.com/bb

2- The ShowMate firmware:

https://www.impaticize.com/impkb/questions/423/

If you have additional questions write to support@impatica.com

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favoritesAdd to favorites

User Opinions (2 votes)

50% thumbs up 50% thumbs down

How would you rate this answer?

Helpful
Not helpful
Thank you for rating this answer.