Impatica Knowledgebase

KB-000196: When I try to impaticize my OnCue presentation I get an FOP error. What causes this to occur?

You need to have the same version number of Impatica for PowerPoint as you do for OnCue. This error is produced when an incorrect version of Impatica for PowerPoint is used to create the Impatica Presentation asset (the compressed PowerPoint) presently selected in the OnCue project being impaticized. The solution is to convert your PowerPoint file again using the same version of Impatica for PowerPoint that you are currently using of OnCue. The most recent versions are 3.3.3.


Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favoritesAdd to favorites

User Opinions (0 votes)

No users have voted.

How would you rate this answer?

Helpful
Not helpful
Thank you for rating this answer.