Impatica Knowledgebase

KB-000173: I would like to upgrade to the latest Impatica Presentation Viewer to accommodate newer BlackBerry devices - e.g. Bold, Storm, 8800, etc.). Can you tell me how to achieve this?

  • Backup and then delete the contents of the Impatica for BES ImpHandler folder in the Impatica for BES install location: (by default) C:\Program Files\ImpaticaForBES\ImpHandler;
  • Download the ImpaticaPresentationViewerBES.zip package at http://www.impatica.com/downloads/showmate/impviewer/bes/ImpaticaPresentationViewerBES.zip from a web browser on your desktop computer;
  • Unzip the downloaded package to the Impatica for BES install folder/ImpHandler: (by default) C:\Program Files\ImpaticaForBES\ImpHandler;
  • Launch the Impatica for BES Administration Utility;
  • Click on the "Apply" button;
  • Close the Impatica for BES Administration Utility;
  • Copy the contents of the ImpHandler folder to a folder on a web server;
  • Instruct users to launch their BlackBerry Browser and go to the URL of this web server folder. Their BlackBerry Browser will display the index.html file located in that directory.;
  • The user will be provided two links located in the included index.html page. They can choose the viewer that corresponds to their BlackBerry Operating System. The graphics below depict how to check your operating system on a BlackBerry:
            

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favoritesAdd to favorites

User Opinions (1 vote)

0% thumbs up 100% thumbs down

How would you rate this answer?

Helpful
Not helpful
Thank you for rating this answer.