Impatica Knowledgebase

KB-000170: Do I have to install the Impatica for BES software on the same server as the BES or can it be on a separate computer? Are there any issues with either option?

As long as you meet the minimum hardware requirements on the server you should be able to install the Impatica for BES software on the same server as the BES. It may impact the performance of your BES if you do not meet the minimum requirements. If you install on a separate machine than the BES then you need to make sure you have connectivity to the MDS server and to the email server.

It is recommended that any Impatica for BES software with significant load levels be installed on its own server. With this configuration, requests will be processed in a more timely manner.

The minimum system requirements for Impatica for BES are:
  • Server:
    • Pentium 4 or later;
    • 1GB of RAM;
    • Microsoft Windows 2000 or later;
    • BlackBerry Enterprise Server 4.0 on same or separate server.

  • Handheld:
    • Java-based BlackBerry Handheld;
    • BlackBerry Software 3.8 or later.

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favoritesAdd to favorites

User Opinions (0 votes)

No users have voted.

How would you rate this answer?

Helpful
Not helpful
Thank you for rating this answer.