Impatica Knowledgebase

KB-000152: When I preview my impaticized presentations from my local hard-drive, I get a warning message that requires me to allow the active content to play on my computer. Why is this happening and how do I stop it from occurring?

If you are using Internet Explorer on Windows XP, with Service Pack 2 installed, then you may find that you are unable to view Impatica content that is saved to your hard drive or CD-ROM (i.e. when using the Preview mode in Impatica applications or double-clicking an Impatica generated HTML icon on your screen) without first receiving a warning.

The reason for this is that Microsoft added a new security setting with Service Pack 2 that limits viewing of Java applets from your hard drive.

The new service pack does not affect the playback of Impatica content when the files are accessed online.

To rectify this situation open Internet Explorer and find the Tools menu. From within the Tools menu select Internet Options... and then the Advanced tab. Scroll down to the Security section and ensure the following item is checked... [x] Allow active content to run in files on My Computer SP2 Security Settings

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favoritesAdd to favorites

User Opinions (0 votes)

No users have voted.

How would you rate this answer?

Not helpful
Thank you for rating this answer.